Uploaded image for project: 'ZZZ-WSO2 ESB'
  1. ZZZ-WSO2 ESB
  2. ESBJAVA-1647

'Version' service is secured by default in ESB 4.5.1

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Highest
    • Resolution: Fixed
    • Affects Version/s: 4.5.1
    • Fix Version/s: 4.5.1
    • Component/s: Core Engine
    • Labels:
      None
    • Environment:

      wso2esb-4.5.1

    • Severity:
      Blocker
    • Estimated Complexity:
      Moderate
    • Test cases added:
      Not-applicable

      Attachments

        Activity

          People

          • Assignee:
            supunm@wso2.com Supun Malinga
            Reporter:
            sandapa@wso2.com Sandapa Handakumbura
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: