SuccessConsole Output

[INFO] 
[INFO] -------------< org.wso2.greg:Publish-Unpublish-Executors >--------------
[INFO] Building test-artifacts 5.4.1-SNAPSHOT                           [40/90]
[INFO] --------------------------------[ jar ]---------------------------------
[INFO] Downloading from wso2.releases: https://maven.wso2.org/nexus/content/repositories/releases/commons-pool/commons-pool/1.3/commons-pool-1.3.jar
[INFO] Downloading from wso2.releases: https://maven.wso2.org/nexus/content/repositories/releases/commons-io/commons-io/1.1/commons-io-1.1.jar
[INFO] Downloading from wso2-nexus: https://maven.wso2.org/nexus/content/groups/wso2-public/commons-pool/commons-pool/1.3/commons-pool-1.3.jar
[INFO] Downloading from wso2-nexus: https://maven.wso2.org/nexus/content/groups/wso2-public/commons-io/commons-io/1.1/commons-io-1.1.jar
[INFO] Downloaded from wso2-nexus: https://maven.wso2.org/nexus/content/groups/wso2-public/commons-pool/commons-pool/1.3/commons-pool-1.3.jar (62 kB at 3.9 MB/s)
[INFO] Downloaded from wso2-nexus: https://maven.wso2.org/nexus/content/groups/wso2-public/commons-io/commons-io/1.1/commons-io-1.1.jar (62 kB at 977 kB/s)
[INFO] 
[INFO] --- maven-clean-plugin:2.2:clean (default-clean) @ Publish-Unpublish-Executors ---
[INFO] 
[INFO] --- incremental-build-plugin:1.3:incremental-build (default) @ Publish-Unpublish-Executors ---
[INFO] Verifying module descriptor ...
[INFO] Pom descriptor modification detected.
[INFO] Deleting /home/jenkins/workspace/products/product-greg/modules/integration/tests-artifacts/Publish-Unpublish-Executors/target
[INFO] 
[INFO] --- maven-remote-resources-plugin:1.5:process (default) @ Publish-Unpublish-Executors ---
[INFO] 
[INFO] --- maven-resources-plugin:2.7:resources (default-resources) @ Publish-Unpublish-Executors ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /home/jenkins/workspace/products/product-greg/modules/integration/tests-artifacts/Publish-Unpublish-Executors/src/main/resources
[INFO] Copying 3 resources
[INFO] 
[INFO] --- maven-compiler-plugin:2.3.1:compile (default-compile) @ Publish-Unpublish-Executors ---
[INFO] Compiling 2 source files to /home/jenkins/workspace/products/product-greg/modules/integration/tests-artifacts/Publish-Unpublish-Executors/target/classes
[INFO] 
[INFO] --- maven-resources-plugin:2.7:testResources (default-testResources) @ Publish-Unpublish-Executors ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] skip non existing resourceDirectory /home/jenkins/workspace/products/product-greg/modules/integration/tests-artifacts/Publish-Unpublish-Executors/src/test/resources
[INFO] Copying 3 resources
[INFO] 
[INFO] --- maven-compiler-plugin:2.3.1:testCompile (default-testCompile) @ Publish-Unpublish-Executors ---
[INFO] No sources to compile
[INFO] 
[INFO] --- maven-surefire-plugin:2.18:test (default-test) @ Publish-Unpublish-Executors ---
[JENKINS] Recording test results
[INFO] 
[INFO] --- maven-jar-plugin:2.5:jar (default-jar) @ Publish-Unpublish-Executors ---
[INFO] Building jar: /home/jenkins/workspace/products/product-greg/modules/integration/tests-artifacts/Publish-Unpublish-Executors/target/Publish-Unpublish-Executors-5.4.1-SNAPSHOT.jar
[INFO] 
[INFO] >>> maven-source-plugin:2.1.1:jar (default) > generate-sources @ Publish-Unpublish-Executors >>>
[INFO] 
[INFO] --- incremental-build-plugin:1.3:incremental-build (default) @ Publish-Unpublish-Executors ---
[INFO] Incremental build test already done. Skipping...
[WARNING] Failed to getClass for org.apache.maven.plugin.source.SourceJarMojo
[INFO] 
[INFO] <<< maven-source-plugin:2.1.1:jar (default) < generate-sources @ Publish-Unpublish-Executors <<<
[INFO] 
[INFO] 
[INFO] --- maven-source-plugin:2.1.1:jar (default) @ Publish-Unpublish-Executors ---
[INFO] Building jar: /home/jenkins/workspace/products/product-greg/modules/integration/tests-artifacts/Publish-Unpublish-Executors/target/Publish-Unpublish-Executors-5.4.1-SNAPSHOT-sources.jar
[INFO] NOT adding java-sources to attached artifacts list.
[INFO] 
[INFO] --- maven-install-plugin:2.5.2:install (default-install) @ Publish-Unpublish-Executors ---
[INFO] Installing /home/jenkins/workspace/products/product-greg/modules/integration/tests-artifacts/Publish-Unpublish-Executors/target/Publish-Unpublish-Executors-5.4.1-SNAPSHOT.jar to /home/jenkins/workspace/products/product-greg/.repository/org/wso2/greg/Publish-Unpublish-Executors/5.4.1-SNAPSHOT/Publish-Unpublish-Executors-5.4.1-SNAPSHOT.jar
[INFO] Installing /home/jenkins/workspace/products/product-greg/modules/integration/tests-artifacts/Publish-Unpublish-Executors/pom.xml to /home/jenkins/workspace/products/product-greg/.repository/org/wso2/greg/Publish-Unpublish-Executors/5.4.1-SNAPSHOT/Publish-Unpublish-Executors-5.4.1-SNAPSHOT.pom
[INFO] 
[INFO] --- maven-antrun-plugin:1.1:run (default) @ Publish-Unpublish-Executors ---
[INFO] Executing tasks
     [echo] ########### Copy Publish-Unpublish-Executors.jar to test artifact directory ##############
     [echo] ########### Completed copying ##############
[INFO] Executed tasks
No mail will be sent out, as 'products » product-greg » test-artifacts #1862' does not have a result yet. Please make sure you set a proper result in case of pipeline/build scripts.